Modo Oscuro

Hace unos días te comentábamos que los parches que lanzó Intel para frenar la expansión de los potentes virus Spectre y Meltdown estaba causando problemas en equipos con procesadores “antiguos” (del 2015 para atrás), ahora Intel pide que no se instalen sus parches en equipos recientes, es decir, en ninguno.

Navin Shenoy, vicepresidente de Intel, ha declarado a través de un comunicado oficial que no instalen la última actualización para remediar Spectre porque ocasiona más problemas de los que corrige en todos los procesadores.

“Recomendamos a todos los fabricantes, proveedores de servicios en la nube, vendedores de software y usuarios finales que no instalen las versiones actuales [del parche], dado que podrían ocasionar reinicios inesperados y otros comportamientos inesperados en el sistema”.

Por lo pronto Intel está trabajando, por enésima vez, en una solución que corrija la vulnerabilidad contra Spectre y de paso no alente a los dispositivos. Hay que esperar un poco más.

Comentarios